SKYPE - Son mauvais !

Discussion générale sur l'ADSL.
Choisissez plutôt la section "Bavardage" pour les messages hors-sujet (tout en bas de cette page).

Modérateurs : Diamond, watch, Barbapapa

SKYPE - Son mauvais !

Message par Pelou » 21 Mars 2020 10:46

Bonjour,
Dans l'environnement actuel de confinement, je viens d'installer Skype (sous Windows 10 ), l'installation s'est bien passée mais le son est mauvais ( surtout très faible et gros effet de résonnance ).
Il s'agit d'un PC tout en un MSI avec 2 micros de chaque coté de la caméra.
D'après les tests du panneau de configuration, le micro fonctionne correctement, aucun problème détecté.
Quand je vais dans ledit panneau, je vois d'ailleurs les barres vertes qui fluctuent à côté de l'icone du micro.
Le test de Skype me renvoie bien entendu un son très faible, mais atteste de la réussite de l'installation.
Si je désinstalle Skype ( qui était par défaut dans Windows 10), y sera-t-il encore pour être réinstallé ?
Auriez-vous des idées pour améliorer la situation ?
Pelou
Acharné
Acharné
 
Message(s) : 1170
Inscription : 29 Juin 2005 17:25
Localisation : Bertogne

Re: SKYPE - Son mauvais !

Message par Gamby » 21 Mars 2020 18:56

Pelou a écrit :
Si je désinstalle Skype ( qui était par défaut dans Windows 10), y sera-t-il encore pour être réinstallé ?
Auriez-vous des idées pour améliorer la situation ?

Bonjour Pelou,
Si tu désinstalles skype , tu pourras toujours le re-téléchargé:
https://www.skype.com/fr/
Concernant le son, je pense ,mais ce n'est que mon avis , que cela vient du micro de ton pc .?'tu pas essayer de désactiver le micro de ton pc et de passer par un micro placé en usb?
Gamby
Habitué
Habitué
 
Message(s) : 292
Inscription : 22 Mai 2014 17:26

Re: SKYPE - Son mauvais !

Message par Pelou » 21 Mars 2020 19:12

Gamby a écrit :
Pelou a écrit :
Si je désinstalle Skype ( qui était par défaut dans Windows 10), y sera-t-il encore pour être réinstallé ?
Auriez-vous des idées pour améliorer la situation ?

Bonjour Pelou,
Si tu désinstalles skype , tu pourras toujours le re-téléchargé:
https://www.skype.com/fr/
Concernant le son, je pense ,mais ce n'est que mon avis , que cela vient du micro de ton pc .?'tu pas essayer de désactiver le micro de ton pc et de passer par un micro placé en usb?

Je n'ai malheureusement pas de micro en usb et vu le confinement !
Je vais essayer de désinstaller Skype puis de le remettre ( il était installé par défaut dans Windows 10, c'est pour ça que j'hésite à le retirer).
Merci pour votre aide.
Pelou
Acharné
Acharné
 
Message(s) : 1170
Inscription : 29 Juin 2005 17:25
Localisation : Bertogne

Re: SKYPE - Son mauvais !

Message par David818 » 21 Mars 2020 23:35

Pelou a écrit :
Gamby a écrit :
Pelou a écrit :
Si je désinstalle Skype ( qui était par défaut dans Windows 10), y sera-t-il encore pour être réinstallé ?
Auriez-vous des idées pour améliorer la situation ?

Bonjour Pelou,
Si tu désinstalles skype , tu pourras toujours le re-téléchargé:
https://www.skype.com/fr/
Concernant le son, je pense ,mais ce n'est que mon avis , que cela vient du micro de ton pc .?'tu pas essayer de désactiver le micro de ton pc et de passer par un micro placé en usb?

Je n'ai malheureusement pas de micro en usb et vu le confinement !
Je vais essayer de désinstaller Skype puis de le remettre ( il était installé par défaut dans Windows 10, c'est pour ça que j'hésite à le retirer).
Merci pour votre aide.


A défaut de micro, un casque audio avec une seule prise jack, comme pour un smartphone.

Sur mon PC portable actuel, le micro semble, comme tu le dis, à hauteur de la caméra... j'ai testé sur une application la tantôt, c'était merdique.

J'ai pourtant pu faire une conversation vidéo sur un outil de messagerie avec une collègue jeudi matin sur le serveur du travail (et en étant connecté à distance depuis mon PC). J'utilisais des écouteurs avec micro.
Gagnez 30 euros en ouvrant un compte Keytrade Bank : https://www.keytradebank.be/fr/promo/mgm/bienvenue/?HASH=76170B67A686271BA4D769F203496137. N'oubliez pas de mentionnez le code promo : MM6397869677 lors de l'inscription. Je bénéficierai également de 30 euros.

David
David818
Habitué
Habitué
 
Message(s) : 358
Inscription : 20 Avr 2016 08:22

Re: SKYPE - Son mauvais !

Message par Pelou » 22 Mars 2020 15:58

J'ai désinstallé Skype puis réinstallé, mais le résultat n'est pas modifié !
Pelou
Acharné
Acharné
 
Message(s) : 1170
Inscription : 29 Juin 2005 17:25
Localisation : Bertogne

Re: SKYPE - Son mauvais !

Message par Pelou » 22 Mars 2020 22:00

J'ai fait cette mise à jour des drivers, mais le son émis ( et renvoyé par le test ) reste toujours aussi faible.
Dans le gestionnaire audi Hd j'ai mis le volume et l'amplification du microphone au maximum !
Dans le panneau config Son Enregistrement je vois les barres vertes verticales qui fluctuent normalement de bas en haut pour le microphone.
Dans la barre des tâches, je clique droit sur icone son, je vois tester votre microphone et la barre varie bien vers la droite et aucune erreur n'est détectée.
Je pensais dès lors que c'était spécifique à Skype que j'ai désinstallé puis réinstallé, en vain.
Il y a 2 jours que je cherche, à devenir fou.
Merci pour votre aide.
Pelou
Acharné
Acharné
 
Message(s) : 1170
Inscription : 29 Juin 2005 17:25
Localisation : Bertogne

Re: SKYPE - Son mauvais !

Message par David818 » 22 Mars 2020 22:05

Pelou a écrit :J'ai fait cette mise à jour des drivers, mais le son émis ( et renvoyé par le test ) reste toujours aussi faible.
Dans le gestionnaire audi Hd j'ai mis le volume et l'amplification du microphone au maximum !
Dans le panneau config Son Enregistrement je vois les barres vertes verticales qui fluctuent normalement de bas en haut pour le microphone.
Dans la barre des tâches, je clique droit sur icone son, je vois tester votre microphone et la barre varie bien vers la droite et aucune erreur n'est détectée.
Je pensais dès lors que c'était spécifique à Skype que j'ai désinstallé puis réinstallé, en vain.
Il y a 2 jours que je cherche, à devenir fou.
Merci pour votre aide.


Si tu as un casque audio de smartphone...

Sinon, pour tester le micro, essaie ceci : https://online-voice-recorder.com/fr/ Tu sais enregistrer ta voie en ligne et donc voir la qualité du son
Gagnez 30 euros en ouvrant un compte Keytrade Bank : https://www.keytradebank.be/fr/promo/mgm/bienvenue/?HASH=76170B67A686271BA4D769F203496137. N'oubliez pas de mentionnez le code promo : MM6397869677 lors de l'inscription. Je bénéficierai également de 30 euros.

David
David818
Habitué
Habitué
 
Message(s) : 358
Inscription : 20 Avr 2016 08:22

Re: SKYPE - Son mauvais !

Message par Pelou » 22 Mars 2020 22:30

David818 a écrit :
Pelou a écrit :J'ai fait cette mise à jour des drivers, mais le son émis ( et renvoyé par le test ) reste toujours aussi faible.
Dans le gestionnaire audi Hd j'ai mis le volume et l'amplification du microphone au maximum !
Dans le panneau config Son Enregistrement je vois les barres vertes verticales qui fluctuent normalement de bas en haut pour le microphone.
Dans la barre des tâches, je clique droit sur icone son, je vois tester votre microphone et la barre varie bien vers la droite et aucune erreur n'est détectée.
Je pensais dès lors que c'était spécifique à Skype que j'ai désinstallé puis réinstallé, en vain.
Il y a 2 jours que je cherche, à devenir fou.
Merci pour votre aide.


Si tu as un casque audio de smartphone...

Sinon, pour tester le micro, essaie ceci : https://online-voice-recorder.com/fr/ Tu sais enregistrer ta voie en ligne et donc voir la qualité du son

Oui, je viens d'essayer https://online-voice-recorder.com/fr/ et le son renvoyé est aussi très faible !
Merci pour votre aide.
Pelou
Acharné
Acharné
 
Message(s) : 1170
Inscription : 29 Juin 2005 17:25
Localisation : Bertogne

Re: SKYPE - Son mauvais !

Message par Pelou » 22 Mars 2020 22:33

Voir toutes les saisies d'écran sur :
https://www.clubic.com/forum/t/skype-ma ... mis/429334
Pelou
Acharné
Acharné
 
Message(s) : 1170
Inscription : 29 Juin 2005 17:25
Localisation : Bertogne

Re: SKYPE - Son mauvais !

Message par David818 » 23 Mars 2020 21:30

Pelou a écrit :
David818 a écrit :
Pelou a écrit :J'ai fait cette mise à jour des drivers, mais le son émis ( et renvoyé par le test ) reste toujours aussi faible.
Dans le gestionnaire audi Hd j'ai mis le volume et l'amplification du microphone au maximum !
Dans le panneau config Son Enregistrement je vois les barres vertes verticales qui fluctuent normalement de bas en haut pour le microphone.
Dans la barre des tâches, je clique droit sur icone son, je vois tester votre microphone et la barre varie bien vers la droite et aucune erreur n'est détectée.
Je pensais dès lors que c'était spécifique à Skype que j'ai désinstallé puis réinstallé, en vain.
Il y a 2 jours que je cherche, à devenir fou.
Merci pour votre aide.


Si tu as un casque audio de smartphone...

Sinon, pour tester le micro, essaie ceci : https://online-voice-recorder.com/fr/ Tu sais enregistrer ta voie en ligne et donc voir la qualité du son

Oui, je viens d'essayer https://online-voice-recorder.com/fr/ et le son renvoyé est aussi très faible !
Merci pour votre aide.


Si le son est aussi mauvais, c'est que c'est ton micro qui est pas top (mal placé peut-être)... il te reste un casque (genre écouteur de téléphone).
Gagnez 30 euros en ouvrant un compte Keytrade Bank : https://www.keytradebank.be/fr/promo/mgm/bienvenue/?HASH=76170B67A686271BA4D769F203496137. N'oubliez pas de mentionnez le code promo : MM6397869677 lors de l'inscription. Je bénéficierai également de 30 euros.

David
David818
Habitué
Habitué
 
Message(s) : 358
Inscription : 20 Avr 2016 08:22

Re: SKYPE - Son mauvais !

Message par Pelou » 23 Mars 2020 21:41

David818 a écrit :
Pelou a écrit :
David818 a écrit :
Pelou a écrit :J'ai fait cette mise à jour des drivers, mais le son émis ( et renvoyé par le test ) reste toujours aussi faible.
Dans le gestionnaire audi Hd j'ai mis le volume et l'amplification du microphone au maximum !
Dans le panneau config Son Enregistrement je vois les barres vertes verticales qui fluctuent normalement de bas en haut pour le microphone.
Dans la barre des tâches, je clique droit sur icone son, je vois tester votre microphone et la barre varie bien vers la droite et aucune erreur n'est détectée.
Je pensais dès lors que c'était spécifique à Skype que j'ai désinstallé puis réinstallé, en vain.
Il y a 2 jours que je cherche, à devenir fou.
Merci pour votre aide.


Si tu as un casque audio de smartphone...

Sinon, pour tester le micro, essaie ceci : https://online-voice-recorder.com/fr/ Tu sais enregistrer ta voie en ligne et donc voir la qualité du son

Oui, je viens d'essayer https://online-voice-recorder.com/fr/ et le son renvoyé est aussi très faible !
Merci pour votre aide.


Si le son est aussi mauvais, c'est que c'est ton micro qui est pas top (mal placé peut-être)... il te reste un casque (genre écouteur de téléphone).

C'est un PC tout en un, ce n'est pas moi qui décide du placement du micro intégré au PC ! ( il y a en fait 2 micros intégrés, un de chaque côté de la caméra)
Pelou
Acharné
Acharné
 
Message(s) : 1170
Inscription : 29 Juin 2005 17:25
Localisation : Bertogne

Re: SKYPE - Son mauvais !

Message par David818 » 23 Mars 2020 23:30

Pelou a écrit :
David818 a écrit :
Pelou a écrit :
David818 a écrit :Si tu as un casque audio de smartphone...

Sinon, pour tester le micro, essaie ceci : https://online-voice-recorder.com/fr/ Tu sais enregistrer ta voie en ligne et donc voir la qualité du son

Oui, je viens d'essayer https://online-voice-recorder.com/fr/ et le son renvoyé est aussi très faible !
Merci pour votre aide.


Si le son est aussi mauvais, c'est que c'est ton micro qui est pas top (mal placé peut-être)... il te reste un casque (genre écouteur de téléphone).

C'est un PC tout en un, ce n'est pas moi qui décide du placement du micro intégré au PC ! ( il y a en fait 2 micros intégrés, un de chaque côté de la caméra)


ça j'ai compris... mais si le problème de son est aussi présent quand tu es sur autre chose que Skype, c'est peut-être que le problème est matériel... à défaut d'essayer avec un autre micro...

Si tu n'as pas de casque audio d'un smartphone (3ème fois que je le dis), et que tu ne peux pas sortir, il reste éventuellement la solution d'une commande en ligne.
Gagnez 30 euros en ouvrant un compte Keytrade Bank : https://www.keytradebank.be/fr/promo/mgm/bienvenue/?HASH=76170B67A686271BA4D769F203496137. N'oubliez pas de mentionnez le code promo : MM6397869677 lors de l'inscription. Je bénéficierai également de 30 euros.

David
David818
Habitué
Habitué
 
Message(s) : 358
Inscription : 20 Avr 2016 08:22

Re: SKYPE - Son mauvais !

Message par Pelou » 24 Mars 2020 08:53

J'ai finalement retrouvé un micro externe ( Plantronics).
Je constate que si je branche un micro externe par la prise jack, il n'est pas reconnu, il n'apparaît pas !
Pelou
Acharné
Acharné
 
Message(s) : 1170
Inscription : 29 Juin 2005 17:25
Localisation : Bertogne

Re: SKYPE - Son mauvais !

Message par David818 » 24 Mars 2020 13:35

Pelou a écrit :J'ai finalement retrouvé un micro externe ( Plantronics).
Je constate que si je branche un micro externe par la prise jack, il n'est pas reconnu, il n'apparaît pas !


Et quid des tests de son avec ce micro non reconnu ? Est-ce que cela va mieux ou pas ?

Sinon, et si c'est comme sur mon portable, une seule prise jack, il y a visiblement moyen de lui dire que l'élément branché n'est que un micro...

Sur mon PC Asus, un logiciel s'est branché quand j'ai branché un casque audio avec micro et deux prises jacks. Et je pouvais choisir ce qui était branché (micro, casque avec micro, casque sans micro). Après avoir sélectionné micro (vu que c'est celui que j'avais branché, le son était bon sur l'enregistrement en ligne).

A voir si cela existe sur ton pc... sinon, il reste toujours un casque audio de smartphone (ce que j'utilise personnellement si je dois faire une visioconférence pour le moment, voire quand je suis au GSM... cela me libère les mains pour autre chose).
Gagnez 30 euros en ouvrant un compte Keytrade Bank : https://www.keytradebank.be/fr/promo/mgm/bienvenue/?HASH=76170B67A686271BA4D769F203496137. N'oubliez pas de mentionnez le code promo : MM6397869677 lors de l'inscription. Je bénéficierai également de 30 euros.

David
David818
Habitué
Habitué
 
Message(s) : 358
Inscription : 20 Avr 2016 08:22

Re: SKYPE - Son mauvais !

Message par csam » 24 Mars 2020 15:00

David818 a écrit :
Pelou a écrit :J'ai finalement retrouvé un micro externe ( Plantronics).
Je constate que si je branche un micro externe par la prise jack, il n'est pas reconnu, il n'apparaît pas !


Et quid des tests de son avec ce micro non reconnu ? Est-ce que cela va mieux ou pas ?

Sinon, et si c'est comme sur mon portable, une seule prise jack, il y a visiblement moyen de lui dire que l'élément branché n'est que un micro...

Sur mon PC Asus, un logiciel s'est branché quand j'ai branché un casque audio avec micro et deux prises jacks. Et je pouvais choisir ce qui était branché (micro, casque avec micro, casque sans micro). Après avoir sélectionné micro (vu que c'est celui que j'avais branché, le son était bon sur l'enregistrement en ligne).

A voir si cela existe sur ton pc... sinon, il reste toujours un casque audio de smartphone (ce que j'utilise personnellement si je dois faire une visioconférence pour le moment, voire quand je suis au GSM... cela me libère les mains pour autre chose).



Ce qui n'est pas impossible, c'est que le jack ne soit pas le même. Si le diamètre est bon, reste à voir si les bagues de contacts sont aux bons endroits.
___
CS
Avatar de l’utilisateur
csam
Acharné
Acharné
 
Message(s) : 2097
Inscription : 06 Fév 2016 00:38
Localisation : Arel land

Re: SKYPE - Son mauvais !

Message par Pelou » 26 Mars 2020 11:37

Je remarque surtout un bruit de fond énorme et joins un graphique du son :
voir image sur https://forums.lecrabeinfo.net/topic/11 ... ent-101859
Pelou
Acharné
Acharné
 
Message(s) : 1170
Inscription : 29 Juin 2005 17:25
Localisation : Bertogne

Re: SKYPE - Son mauvais !

Message par Pelou » 26 Mars 2020 21:43

On avance tout doucement.
Avec le casque micro Plantronics sous jack, maintenant le son émis est bon mais je m'entends en retour dans l'écouteur !
Je me demande si le problème ne provient pas d'un effet d'interférence entre les 2 micros internes et les HP internes du PC tout en un ?
N'y-aurait-il pas un moyen de limiter cet effet du micro ?
Merci pour votre aide et vos analyses précieuses.
Pelou
Acharné
Acharné
 
Message(s) : 1170
Inscription : 29 Juin 2005 17:25
Localisation : Bertogne

Re: SKYPE - Son mauvais !

Message par Pelou » 26 Mars 2020 22:17

Pelou a écrit :On avance tout doucement.
Avec le casque micro Plantronics sous jack, maintenant le son émis est bon mais je m'entends en retour dans l'écouteur !
Je me demande si le problème ne provient pas d'un effet d'interférence entre les 2 micros internes et les HP internes du PC tout en un ?
N'y-aurait-il pas un moyen de limiter cet effet du micro ?
Merci pour votre aide et vos analyses précieuses.


1)-Avec le casque-micro externe, est-ce normal d'entendre ma propre voix dans l'écouteur quand je parle dans le micro ?

Je ne crois pas et je pense dès lors que cela révèle une partie au moins du problème !

Et cette anomalie est encore plus fragrante avec le PC tout en un puisque les 2 HP et les 2 micros sont proches et que les HP donnent un son d'un volume plus élevé!

Résolu pour le 1) en décochant pour le micro écouter ce périphérique.
Pelou
Acharné
Acharné
 
Message(s) : 1170
Inscription : 29 Juin 2005 17:25
Localisation : Bertogne

Re: SKYPE - Son mauvais !

Message par JadeMu » 21 Avr 2020 16:52

Bonjour,
perso javais des souis aussi et avec cette aide + le forum et le support, j'ai réussi à m'en sortir
Si cela peut vous aider :https://support.skype.com/fr/faq/FA12097/resolution-des-problemes-de-qualite-des-appels-skype
bon courage :wink:
Jade.
JadeMu
Nouveau
Nouveau
 
Message(s) : 2
Inscription : 21 Avr 2020 16:46


Retour vers Discussion générale

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit

cron