[RESOLU]Un souci avec les caractères spéciaux sous Mint

Un bon endroit pour poser ses questions sur Linux, BSD, Smoothwall, ...

Modérateurs : watch, Barbapapa

Re: [RESOLU]Un souci avec les caractères spéciaux sous Mint

Message par Rascar » 22 Juil 2019 11:10

cool men 8) j'ai bien pigé l'emploi du terminal (ça m'fait penser aux vacances en Thailande) :P
D'ailleurs, quand on s'y attarde et même si cça change bcp de mes habitudes, c'est plus simple avec LA Menthe :666:
Le tout est de voir ce qu'il est important de chercher dans la mine d'or des applis compatibles.
L'imaginaire c'est quand on dort,
Le réel c'est quand on se cogne.

JDLF
Avatar de l’utilisateur
Rascar
Acharné
Acharné
 
Message(s) : 2352
Inscription : 14 Juin 2009 22:14
Localisation : je Braine-lez-Pieds

Re: Un souci avec les caractères spéciaux sous Mint

Message par Gerinald » 22 Juil 2019 11:14

mackguil a écrit :
Gerinald a écrit :Hello,

Pour la commande en terminal, quand il a lancé la commande sudo nemo, il n'y a pas de ligne OEM


Mauvaise foi crasse ou tu n'as rien compris ?


Hum .. je pense rester correct et courtois, j'aimerai donc bien que tu en fasse autant STP ... merci

On parle bien de lancer une commande en mode terminal via le bureau, soit via Guake, soit via le simple terminal ... on ne parle pas d'un lancement de l'ISO pour installation au boot .. nuance ...
Avatar de l’utilisateur
Gerinald
Membre
Membre
 
Message(s) : 34
Inscription : 07 Mars 2010 13:32
Localisation : 7170 Bois d'Haine

Re: [RESOLU]Un souci avec les caractères spéciaux sous Mint

Message par Rascar » 22 Juil 2019 13:51

Guake ? ils z'ont de curieux noms quand même :lol: ça fait penser au guacamole :666:
bon, quand on a saisi la procédure, c'est pas mal du tout comme approche d'une maj, le tout est de trouver les sudo...quelque part, comme ceux que vous m'avez filé. je sens que je vais m'y faire.
L'imaginaire c'est quand on dort,
Le réel c'est quand on se cogne.

JDLF
Avatar de l’utilisateur
Rascar
Acharné
Acharné
 
Message(s) : 2352
Inscription : 14 Juin 2009 22:14
Localisation : je Braine-lez-Pieds

Re: Un souci avec les caractères spéciaux sous Mint

Message par mackguil » 22 Juil 2019 15:02

Gerinald a écrit :
mackguil a écrit :
Gerinald a écrit :Hello,

Pour la commande en terminal, quand il a lancé la commande sudo nemo, il n'y a pas de ligne OEM


Mauvaise foi crasse ou tu n'as rien compris ?


Hum .. je pense rester correct et courtois, j'aimerai donc bien que tu en fasse autant STP ... merci

On parle bien de lancer une commande en mode terminal via le bureau, soit via Guake, soit via le simple terminal ... on ne parle pas d'un lancement de l'ISO pour installation au boot .. nuance ...


Des berriques ?

PS: de mémoire il me semble que lors du choix de la version à l'instal j'ai choisi OEM


Source: viewtopic.php?f=6&t=99666#p1675226

De plus:

sorry pour la longueur (et j'avais raison c'est bien une version oem) comme tu le dis, dans la liste déroulante de l'instal, j'ai vu fr mais pas fr/be comme avec Win10, j'en ai déduit que je pourrais le faire plus tard, c'est ce que j'ai fait (avec Mack') mais pas en Admin'. Bon pour bibi ce qui suit est du charabia MAIS ça n'a pas "failed" en fait au contraire ça baigne... :lol:

oem@GEJ:~$ sudo nemo
[sudo] password for oem:
Nemo-Share-Message: 15:26:30.564: Called "net usershare info" but it failed: « net usershare » a retourné l'erreur 255 : net usershare: cannot open usershare directory /var/lib/samba/usershares. Error No such file or directory
Please ask your system administrator to enable user sharing.

Nemo-Share-Message: 15:27:53.825: Called "net usershare info" but it failed: « net usershare » a retourné l'erreur 255 : net usershare: cannot open usershare directory /var/lib/samba/usershares. Error No such file or directory
Please ask your system administrator to enable user sharing.


(xed:1638): Gdk-CRITICAL **: 15:28:53.433: gdk_window_get_window_type: assertion 'GDK_IS_WINDOW (window)' failed

** (xed:1638): WARNING **: 15:29:49.006: Set document metadata failed: Setting attribute metadata::xed-spell-language not supported

** (xed:1638): WARNING **: 15:29:49.006: Set document metadata failed: Setting attribute metadata::xed-encoding not supported

** (xed:1638): WARNING **: 15:29:49.156: Set document metadata failed: Setting attribute metadata::xed-position not supported
oem@GEJ:~$


(Re)source (toi) :666: : viewtopic.php?f=6&t=99666&start=20#p1675252
Avatar de l’utilisateur
mackguil
Dix mille
Dix mille
 
Message(s) : 19112
Inscription : 14 Mai 2005 11:22
Localisation : Luik Belgium

Re: [RESOLU]Un souci avec les caractères spéciaux sous Mint

Message par rodrigue7973 » 23 Juil 2019 09:27

sudo setxbmap be puis enter -_-"
Je suis malentendant et dyslexique. Il en résulte des difficultés d'expression écrite dont je vous prie de m'excuser
Merci
Rodrigue
Avatar de l’utilisateur
rodrigue7973
Habitué
Habitué
 
Message(s) : 300
Inscription : 26 Sep 2017 17:43

Re: [RESOLU]Un souci avec les caractères spéciaux sous Mint

Message par Rascar » 23 Juil 2019 14:39

done, rodrigue 8)
L'imaginaire c'est quand on dort,
Le réel c'est quand on se cogne.

JDLF
Avatar de l’utilisateur
Rascar
Acharné
Acharné
 
Message(s) : 2352
Inscription : 14 Juin 2009 22:14
Localisation : je Braine-lez-Pieds

Re: [RESOLU]Un souci avec les caractères spéciaux sous Mint

Message par mackguil » 23 Juil 2019 17:59

Rascar a écrit :done, rodrigue 8)

:wink:
Avatar de l’utilisateur
mackguil
Dix mille
Dix mille
 
Message(s) : 19112
Inscription : 14 Mai 2005 11:22
Localisation : Luik Belgium

Précédent

Retour vers Unix

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit

cron