Macbookpro A1226 ne démarre plus - Batterie HS?

...

Modérateur: Barbapapa

Macbookpro A1226 ne démarre plus - Batterie HS?

Message par Mr Coyote » 13 Oct 2016 10:02

Bonjour,

j'ai ici un Macbook Pro (modèle de 2007) qui ne démarre plus. Le voyant du chargeur s'allume vert mais rien ne se passe en appuyant sur le bouton Power.
Rien ne se passe en appuyant simultanément sur Shift - Ctrl - Alt et Power pendant 5 secondes puis à nouveau sur Power pendant 5 secondes.
Rien ne se passe en retirant la batterie 1 minute puis en la replaçant.

A l'arrière justement sur cette batterie, il y a un bouton et 5 petites LED, comme ceci :
http://tuto.esimport.fr/wp-content/uplo ... 68x576.jpg
En appuyant sur ce bouton, rien ne se passe.

Que faire?
Merci,
Coyote
Tél : VOIP via OVH
Internet : Voo Wawawoo 125 MB UP - 7 MB DOWN
TV : Vu+ Solo2 sous VTI 11.0 - SSR/SRG - Cartes Bis - Fransat - Triax 130 et 90 cm sur 5W - 13E - 19.2E & 28.2E
Chaines locales BE, FR, CH en IPTV et IPradio - TNT : RTBF + FR
Image
Avatar de l’utilisateur
Mr Coyote
Acharné
Acharné
 
Message(s) : 2682
Inscription : 30 Août 2006 20:11
Localisation : La Louvière

Re: Macbookpro A1226 ne démarre plus - Batterie HS?

Message par ced64k » 13 Oct 2016 13:04

Il doit démarrer sans batterie, tu as testé?
EDPnet VDSL XL - OVH VoIP - TNT FREnduro Belgique
Avatar de l’utilisateur
ced64k
Acharné
Acharné
 
Message(s) : 4349
Inscription : 31 Juil 2006 13:35
Localisation : Belgique

Re: Macbookpro A1226 ne démarre plus - Batterie HS?

Message par Mr Coyote » 13 Oct 2016 13:20

C'est pareil sans la batterie avec chargeur connecté (petite LED verte sur la connectique du chargeur).
Tél : VOIP via OVH
Internet : Voo Wawawoo 125 MB UP - 7 MB DOWN
TV : Vu+ Solo2 sous VTI 11.0 - SSR/SRG - Cartes Bis - Fransat - Triax 130 et 90 cm sur 5W - 13E - 19.2E & 28.2E
Chaines locales BE, FR, CH en IPTV et IPradio - TNT : RTBF + FR
Image
Avatar de l’utilisateur
Mr Coyote
Acharné
Acharné
 
Message(s) : 2682
Inscription : 30 Août 2006 20:11
Localisation : La Louvière

Re: Macbookpro A1226 ne démarre plus - Batterie HS?

Message par ced64k » 13 Oct 2016 13:29

Ce n'est pas la batterie alors. Le ventilateur tourne ?
EDPnet VDSL XL - OVH VoIP - TNT FREnduro Belgique
Avatar de l’utilisateur
ced64k
Acharné
Acharné
 
Message(s) : 4349
Inscription : 31 Juil 2006 13:35
Localisation : Belgique

Re: Macbookpro A1226 ne démarre plus - Batterie HS?

Message par Mr Coyote » 13 Oct 2016 13:45

Non, le ventilateur ne tourne pas et il n'y a aucun bruit au démarrage, aucune LED. L'ordi est froid.
Tél : VOIP via OVH
Internet : Voo Wawawoo 125 MB UP - 7 MB DOWN
TV : Vu+ Solo2 sous VTI 11.0 - SSR/SRG - Cartes Bis - Fransat - Triax 130 et 90 cm sur 5W - 13E - 19.2E & 28.2E
Chaines locales BE, FR, CH en IPTV et IPradio - TNT : RTBF + FR
Image
Avatar de l’utilisateur
Mr Coyote
Acharné
Acharné
 
Message(s) : 2682
Inscription : 30 Août 2006 20:11
Localisation : La Louvière

Re: Macbookpro A1226 ne démarre plus - Batterie HS?

Message par ced64k » 13 Oct 2016 14:14

Bizarre. J'ai le même en 17" (A1229), il démarre encore mais l'écran reste noir. C'est la carte graphique qui est hs (8600M GT). C'est la même sur le tiens. D'ailleurs ça fait 3 ans que je dois mettre les morceaux sur eBay :D
EDPnet VDSL XL - OVH VoIP - TNT FREnduro Belgique
Avatar de l’utilisateur
ced64k
Acharné
Acharné
 
Message(s) : 4349
Inscription : 31 Juil 2006 13:35
Localisation : Belgique

Re: Macbookpro A1226 ne démarre plus - Batterie HS?

Message par nicky_larson9 » 23 Oct 2016 17:45

peut etre une garantie du batterie :(
Bonsoir vous veuillez m'excuser car il n'écrit pas bien le français donc ne tenais pas compte des faute quand il écrit
la groupe des linux amis sur ce facebook : https://www.facebook.com/groups/199571637321174/
la francorphone d'openmediavault https://www.facebook.com/groups/1533132290044409
Image
Avatar de l’utilisateur
nicky_larson9
Vieux Caillou
Vieux Caillou
 
Message(s) : 5774
Inscription : 03 Mai 2005 06:55
Localisation : wallonie.be/beloeil

Re: Macbookpro A1226 ne démarre plus - Batterie HS?

Message par Mr Coyote » 23 Oct 2016 22:59

Il ne démarre pas ni avec la batterie ni sans la batterie. J'ai de toute façon commencé le démontage de l'appareil.
Tél : VOIP via OVH
Internet : Voo Wawawoo 125 MB UP - 7 MB DOWN
TV : Vu+ Solo2 sous VTI 11.0 - SSR/SRG - Cartes Bis - Fransat - Triax 130 et 90 cm sur 5W - 13E - 19.2E & 28.2E
Chaines locales BE, FR, CH en IPTV et IPradio - TNT : RTBF + FR
Image
Avatar de l’utilisateur
Mr Coyote
Acharné
Acharné
 
Message(s) : 2682
Inscription : 30 Août 2006 20:11
Localisation : La Louvière

Re: Macbookpro A1226 ne démarre plus - Batterie HS?

Message par Mr Coyote » 29 Oct 2016 15:14

Hier soir, j'ai remarqué que la batterie du Mac avait pris une forme quelque peu particulière. Pourtant cette batterie n'est pas tombée par terre et et se trouve dans une pièce orientée ouest. Bizarre. J'en fais quoi avant de la mettre à la poubelle?

Image
Hébergé par Imagesia, le meilleur hébergeur d'images du net !
Tél : VOIP via OVH
Internet : Voo Wawawoo 125 MB UP - 7 MB DOWN
TV : Vu+ Solo2 sous VTI 11.0 - SSR/SRG - Cartes Bis - Fransat - Triax 130 et 90 cm sur 5W - 13E - 19.2E & 28.2E
Chaines locales BE, FR, CH en IPTV et IPradio - TNT : RTBF + FR
Image
Avatar de l’utilisateur
Mr Coyote
Acharné
Acharné
 
Message(s) : 2682
Inscription : 30 Août 2006 20:11
Localisation : La Louvière

Re: Macbookpro A1226 ne démarre plus - Batterie HS?

Message par solar10 » 29 Oct 2016 15:42

C'est juste un boîtier ça.
Si tu soulève la plaque métallique, y a quoi dessous ?
Avatar de l’utilisateur
solar10
Vingt mille
Vingt mille
 
Message(s) : 24404
Inscription : 04 Mai 2008 13:39
Localisation : www.belgium.be:4000

Re: Macbookpro A1226 ne démarre plus - Batterie HS?

Message par Mr Coyote » 29 Oct 2016 16:46

Trois pièces emballées dans de l'alu puis du plastique (bref, c'est emballé comme si c'était du shit. Si je veux voir plus, je dois péter le boitier.
Tél : VOIP via OVH
Internet : Voo Wawawoo 125 MB UP - 7 MB DOWN
TV : Vu+ Solo2 sous VTI 11.0 - SSR/SRG - Cartes Bis - Fransat - Triax 130 et 90 cm sur 5W - 13E - 19.2E & 28.2E
Chaines locales BE, FR, CH en IPTV et IPradio - TNT : RTBF + FR
Image
Avatar de l’utilisateur
Mr Coyote
Acharné
Acharné
 
Message(s) : 2682
Inscription : 30 Août 2006 20:11
Localisation : La Louvière

Re: Macbookpro A1226 ne démarre plus - Batterie HS?

Message par solar10 » 29 Oct 2016 17:11

hola. vas-y mollo avec les batteries au lithium!
Avatar de l’utilisateur
solar10
Vingt mille
Vingt mille
 
Message(s) : 24404
Inscription : 04 Mai 2008 13:39
Localisation : www.belgium.be:4000

Re: Macbookpro A1226 ne démarre plus - Batterie HS?

Message par ced64k » 29 Oct 2016 19:09

Exactement la même chose sur le mien. C'est la qualitay Apple qu'est-ce tu veux !

Dedans ça ressemble à ça :

Image
EDPnet VDSL XL - OVH VoIP - TNT FREnduro Belgique
Avatar de l’utilisateur
ced64k
Acharné
Acharné
 
Message(s) : 4349
Inscription : 31 Juil 2006 13:35
Localisation : Belgique

Re: Macbookpro A1226 ne démarre plus - Batterie HS?

Message par Mr Coyote » 31 Oct 2016 12:00

Bref, recyclage (Bebat). :anger:
Tél : VOIP via OVH
Internet : Voo Wawawoo 125 MB UP - 7 MB DOWN
TV : Vu+ Solo2 sous VTI 11.0 - SSR/SRG - Cartes Bis - Fransat - Triax 130 et 90 cm sur 5W - 13E - 19.2E & 28.2E
Chaines locales BE, FR, CH en IPTV et IPradio - TNT : RTBF + FR
Image
Avatar de l’utilisateur
Mr Coyote
Acharné
Acharné
 
Message(s) : 2682
Inscription : 30 Août 2006 20:11
Localisation : La Louvière

Re: Macbookpro A1226 ne démarre plus - Batterie HS?

Message par n1ck0 » 03 Jan 2017 23:29

Je ne suis pas très souvent sur le forum...la prochaine fois, parlez-moi en, j'y jetterai un oeil.
Avatar de l’utilisateur
n1ck0
Acharné
Acharné
 
Message(s) : 2303
Inscription : 03 Jan 2007 15:44
Localisation : Hainaut

Re: Macbookpro A1226 ne démarre plus - Batterie HS?

Message par Mr Coyote » 04 Jan 2017 02:11

Il y a plus de deux mois ...

Bref cet ordinateur est dispo pour pièces : dalle, clavier, graveur cd, ...
Tél : VOIP via OVH
Internet : Voo Wawawoo 125 MB UP - 7 MB DOWN
TV : Vu+ Solo2 sous VTI 11.0 - SSR/SRG - Cartes Bis - Fransat - Triax 130 et 90 cm sur 5W - 13E - 19.2E & 28.2E
Chaines locales BE, FR, CH en IPTV et IPradio - TNT : RTBF + FR
Image
Avatar de l’utilisateur
Mr Coyote
Acharné
Acharné
 
Message(s) : 2682
Inscription : 30 Août 2006 20:11
Localisation : La Louvière

Re: Macbookpro A1226 ne démarre plus - Batterie HS?

Message par n1ck0 » 06 Jan 2017 22:02

Si tu l'as encore entier (je pensais que tu l'avais liquidé) je préfère tester tranquillement l'alim par ci par là pour essayer de trouver le problème que le mettre en pièce :p

J'aime bien le matos en panne, ça me fait de l'expérience.

Si ça t'intéresse: MP.
Avatar de l’utilisateur
n1ck0
Acharné
Acharné
 
Message(s) : 2303
Inscription : 03 Jan 2007 15:44
Localisation : Hainaut


Retour vers Mac

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit