Problème avec logiciel BeID

Un problème avec Windows ?

Modérateurs : Gilbert, Diamond, Barbapapa

Problème avec logiciel BeID

Message par jibi049 » 28 Jan 2019 18:23

Hello,

Est-ce que quelqu'un parmi vous rencontre également des soucis au niveau du logiciel beID sous Windows 10 x64
J'ai installé la dernière version, la carte d'identité est bien détectée lors du Test via l'installateur mais via Firefox, Chrome, et IE ça ne fonctionne pas.
La seule particularité de mon PC c'est que j'ai Bitdefender TS sur mon PC (également la dernière version).

Impossible d'être sûr que c'est lié car j'ai désactivé la protection et ça n'a rien changé

Les certificats sont bien présents

Edit: c'est Bitdefender qui le bloque -_-'
Avatar de l’utilisateur
jibi049
Acharné
Acharné
 
Message(s) : 4092
Inscription : 19 Oct 2011 18:14

Re: Problème avec logiciel BeID

Message par csam » 28 Jan 2019 19:44

Si tu utilises Edge cela ne marchera jamais. Il faut utiliser ad-minima Internet Explorer ou mieux Firefox ou Vivaldi.
Edge ne gère pas correctement les certificats.

C.S
___
CS
Avatar de l’utilisateur
csam
Acharné
Acharné
 
Message(s) : 2094
Inscription : 06 Fév 2016 00:38
Localisation : Arel land

Re: Problème avec logiciel BeID

Message par jibi049 » 28 Jan 2019 22:41

Ben oui... Et j'ai indiqué que je les avais tous testés (les principaux en tout cas)
Le problème vient de l'option "Analyse web chiffrée" . Une fois active le popup de sécurité de Firefox (ou celui de Windows quand on passe par IE) ne s'affichent tout simplement pas. Du coup j'ai ouvert un topic : https://forum.bitdefender.com/index.php ... 3%A9-beid/
Avatar de l’utilisateur
jibi049
Acharné
Acharné
 
Message(s) : 4092
Inscription : 19 Oct 2011 18:14

Re: Problème avec logiciel BeID

Message par betaku » 03 Fév 2019 17:07

Pas de soucis de mon côté sous windows 10 x64 RS5, pas d'antivirus, pas même windows defender :lol:
Proximus Maxi 100/35 - Fritz!Box 7490 (Firmware 7.01 - Version DSL 1.100.136.15)
Image
Avatar de l’utilisateur
betaku
Acharné
Acharné
 
Message(s) : 1800
Inscription : 14 Août 2009 16:00
Localisation : Etterbeek

Re: Problème avec logiciel BeID

Message par csam » 03 Fév 2019 17:11

jibi049 a écrit :Ben oui... Et j'ai indiqué que je les avais tous testés (les principaux en tout cas)
Le problème vient de l'option "Analyse web chiffrée" . Une fois active le popup de sécurité de Firefox (ou celui de Windows quand on passe par IE) ne s'affichent tout simplement pas. Du coup j'ai ouvert un topic : https://forum.bitdefender.com/index.php ... 3%A9-beid/
Et si tu désactives Bitdefender ?

C.S
___
CS
Avatar de l’utilisateur
csam
Acharné
Acharné
 
Message(s) : 2094
Inscription : 06 Fév 2016 00:38
Localisation : Arel land

Re: Problème avec logiciel BeID

Message par Gamby » 03 Fév 2019 19:00

jibi049 a écrit :Hello,

Est-ce que quelqu'un parmi vous rencontre également des soucis au niveau du logiciel beID sous Windows 10 x64
J'ai installé la dernière version, la carte d'identité est bien détectée lors du Test via l'installateur mais via Firefox, Chrome, et IE ça ne fonctionne pas.
La seule particularité de mon PC c'est que j'ai Bitdefender TS sur mon PC (également la dernière version).

Impossible d'être sûr que c'est lié car j'ai désactivé la protection et ça n'a rien changé

Les certificats sont bien présents

Edit: c'est Bitdefender qui le bloque -_-'

Bonsoir,
J'ai la même configuration et la carte est bien détectée lors du test.J'ai essayé avec mes 2 pc (portable X64+tour x86), rien à faire, impossible de me connecter.Dès lors , je passe par l'application "Itsme" et miracle , plus de problème.
Gamby
Habitué
Habitué
 
Message(s) : 292
Inscription : 22 Mai 2014 17:26

Re: Problème avec logiciel BeID

Message par jibi049 » 03 Fév 2019 20:37

csam a écrit :
jibi049 a écrit :Ben oui... Et j'ai indiqué que je les avais tous testés (les principaux en tout cas)
Le problème vient de l'option "Analyse web chiffrée" . Une fois active le popup de sécurité de Firefox (ou celui de Windows quand on passe par IE) ne s'affichent tout simplement pas. Du coup j'ai ouvert un topic : https://forum.bitdefender.com/index.php ... 3%A9-beid/
Et si tu désactives Bitdefender ?

C.S


Il suffit de désactiver cette fameuse option ou de mettre le site en exception (comme il a été mentionné dans le topic ouvert sur leur forum)
Avatar de l’utilisateur
jibi049
Acharné
Acharné
 
Message(s) : 4092
Inscription : 19 Oct 2011 18:14


Retour vers Windows

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit