Mise à jour version 1903.

Un problème avec Windows ?

Modérateurs : Gilbert, Diamond, Barbapapa

Re: Mise à jour version 1903.

Message par Le Dam » 19 Nov 2019 11:57

Bon, il est temps de faire un backup ;-)
Avatar de l’utilisateur
Le Dam
Vieux Caillou
Vieux Caillou
 
Message(s) : 7481
Inscription : 14 Nov 2001 01:00

Re: Mise à jour version 1903.

Message par Vinnie » 19 Nov 2019 13:40

chez moi, depuis qqes semaines/jours, j'ai parfois, lors du démarrage, la moitié de mon écran qui n'a pas les bonnes couleurs
Parfois cela cesse spontanément, parfois je dois redémarrer

J'avais déja eu cela il y a 2 ans

Je me demande si ce n'est pas un faux contact avec la carte graf du laptop
Je suis responsable de ce que je dis,
je ne suis pas responsable de ce que vous comprenez
Avatar de l’utilisateur
Vinnie
Acharné
Acharné
 
Message(s) : 2367
Inscription : 30 Juin 2007 19:56

QUELLE DAUBE CETTE V 1909

Message par Vinnie » 30 Nov 2019 14:22

Depuis la 1909 , je perds très souvent le wifi , et ne détecte plus aucun réseau, et je dois cliker sur "résoudre les problèmes"

En plus de ca, mon pc a déja planté complètement par 3 fois depuis cet update ... alors qu'il n'avait pas planté depuis des mois !
Il plantait souvent il y a de longs mois, et suite à un update, ne plantait plus jamais .... et maintenant, voila qu'il plante 3 fois en quelques jours !
Il a même planté lors du démarrage sur l'écran d'invite de mot de passe ... j'ai du réinstaller mon antivirus à cause de ca :angryfire:

Fix your SHIT MICROCHIOTTE !!!!!!!!!
Je suis responsable de ce que je dis,
je ne suis pas responsable de ce que vous comprenez
Avatar de l’utilisateur
Vinnie
Acharné
Acharné
 
Message(s) : 2367
Inscription : 30 Juin 2007 19:56

Re: Mise à jour version 1903.

Message par jibi049 » 30 Nov 2019 15:26

Souvent le problème c'est que Windows est installé sur des machines mal foutues, pleines de crasses, avec des drivers mal installés ou du matos qui commence à déconner...
Avatar de l’utilisateur
jibi049
Acharné
Acharné
 
Message(s) : 3882
Inscription : 19 Oct 2011 17:14

Re: QUELLE DAUBE CETTE V 1909

Message par rodrigue7973 » 30 Nov 2019 19:08

Vinnie a écrit :Depuis la 1909 , je perds très souvent le wifi , et ne détecte plus aucun réseau, et je dois cliker sur "résoudre les problèmes"

En plus de ca, mon pc a déja planté complètement par 3 fois depuis cet update ... alors qu'il n'avait pas planté depuis des mois !
Il plantait souvent il y a de longs mois, et suite à un update, ne plantait plus jamais .... et maintenant, voila qu'il plante 3 fois en quelques jours !
Il a même planté lors du démarrage sur l'écran d'invite de mot de passe ... j'ai du réinstaller mon antivirus à cause de ca :angryfire:

Fix your SHIT MICROCHIOTTE !!!!!!!!!

encore
cause quoi toi ou windows defender qui déconne ?
Je suis malentendant et dyslexique. Il en résulte des difficultés d'expression écrite dont je vous prie de m'excuser
Merci
Rodrigue
Avatar de l’utilisateur
rodrigue7973
Habitué
Habitué
 
Message(s) : 335
Inscription : 26 Sep 2017 16:43

Re: Mise à jour version 1903.

Message par jibi049 » 01 Déc 2019 13:04

Perso niveau antivirus je suis repassé à Windows Defender. Suffisant sur Windows 10 et bien moins intrusif que la plupart des AV actuels et toutes leurs protections & drivers.
Rajoutez à Firefox les extensions µBlock Origin et Bitdefender Trafficlight et ça suffit pour du surf / gaming / streaming.
Avatar de l’utilisateur
jibi049
Acharné
Acharné
 
Message(s) : 3882
Inscription : 19 Oct 2011 17:14

Re: Mise à jour version 1903.

Message par csam » 01 Déc 2019 14:55

jibi049 a écrit :Perso niveau antivirus je suis repassé à Windows Defender. Suffisant sur Windows 10 et bien moins intrusif que la plupart des AV actuels et toutes leurs protections & drivers.
Rajoutez à Firefox les extensions µBlock Origin et Bitdefender Trafficlight et ça suffit pour du surf / gaming / streaming.
Tu as raison. J'ajoute Ghostery aussi. Il est très efficace en plus de ublock.

C.S
___
CS
Avatar de l’utilisateur
csam
Acharné
Acharné
 
Message(s) : 1934
Inscription : 05 Fév 2016 23:38
Localisation : Arel land

Re: Mise à jour version 1903.

Message par mackguil » 01 Déc 2019 17:17

csam a écrit :Tu as raison. J'ajoute Ghostery aussi. Il est très efficace en plus de ublock.

C.S

Umatrix dans le même genre.
Avatar de l’utilisateur
mackguil
Dix mille
Dix mille
 
Message(s) : 19318
Inscription : 14 Mai 2005 10:22
Localisation : Luik Belgium

Re: Mise à jour version 1903.

Message par Thierry69 » 02 Déc 2019 09:22

Je ne connaissais pas umatrix.
Ajouté à mon FF en plus de tout le reste
Grammar is important. For instance, commas save lives:
Let's eat grandpa.
OR
Let's eat, grandpa.
Thierry69
Acharné
Acharné
 
Message(s) : 3238
Inscription : 27 Mars 2010 10:46

Re: Mise à jour version 1903.

Message par Vinnie » 15 Déc 2019 14:59

Mon laptop déconnait plein pot avec la 1909
Tous mes drivers sont bien installés, depuis le site du HP, et j'ai updaté les drivers graphiques aussi avec le détecteur auto radeon

En plus des pertes de wifi, il plantait en moyenne au moins 1 fois par jour, des mega plantages avec obligation de couper l'alimentation et le pc qui chauffe... plantages même en idle.

Microchiotte aura mis 30 jours à sortir des updates pour cette daube ... Mon wifi semblait ne plus déconner (j'ai testé seulement 1 jour) , mais il a de nouveau planté !

J'ai désinstallé la 1909 et suis repassé à la 1903, et mon pc est de nouveau nickel, et il est de plus beaucoup plus réactif, rapide. Il ne plante plus et le wifi non plus, et le wifi semble plus puissant (en regardant le nombre de barrettes de réseau).

C'est pas demain la veille que je vais remettre la 1909, je vais attendre la 2xxx
Est-ce que mon pc restera bien à jour en restant sur la 1903 ?????????????????????????????????????????????????????????????????

Rien à signaler avec la 1909 sur le laptop de ma mère ni sur ma tour. Par contre sur mon laptop full amd, ce n'est pas la première fois qu'il déconne grave, il n'aime pas windows 10 selon les versions
Je suis responsable de ce que je dis,
je ne suis pas responsable de ce que vous comprenez
Avatar de l’utilisateur
Vinnie
Acharné
Acharné
 
Message(s) : 2367
Inscription : 30 Juin 2007 19:56

Re: Mise à jour version 1903.

Message par jibi049 » 15 Déc 2019 15:07

Vive les laptops et leurs drivers/matos custom de merde :)
Avatar de l’utilisateur
jibi049
Acharné
Acharné
 
Message(s) : 3882
Inscription : 19 Oct 2011 17:14

Précédent

Retour vers Windows

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Eric33

cron