windows 10 v.1809 : pertes de wifi et pc qui plante

Un problème avec Windows ?

Modérateurs : Gilbert, Diamond, Barbapapa

windows 10 v.1809 : pertes de wifi et pc qui plante

Message par Vinnie » 29 Jan 2019 21:26

Depuis environ 1 mois j'ai pas mal de problèmes.
J'ai reformaté mon pc pensant avoir un virus non détecté, mais les problèmes persistent avec win 10 v.1809
Les drivers installés par win 10 sont les derniers drivers proposés par HP

Decription :

J'ai plein de déconnexions, pertes de wifi alors que l'autre laptop garde le wifi.
L'icone wifi dans la barre des tâches affiche soudainement zéro barre de réseau, et souvent il affiche connexion limitée. Donc je n'ai plus internet.
Si je clike sur l'icone de wifi (bouton gauche) : il ne détecte plus aucun wifi, meme pas ceux des voisins !
Si je clik bouton droit : résoudre les problèmes : il ne détecte aucun problème.

Solution : aller dans paramètres réseau puis désactiver le wifi, et vite réactiver .... mais après avoir désactivé, il arrive souvent que si je clike pour réactiver, le curseur reste sur "désactivé". Et je dois dire que quand j'ai ce problème, windows est lent à ouvrir les paramètres, et met souvent plusieurs minutes à accéder à "réseau et internet".

Toujours en ayant ce problème, si je veux arrêter le pc, il continue très longtemps à tourner avec un écran noir et je dois souvent couper le courant.

Autre solution : je branche le cable ethernet : j'ai de nouveau internet, mais dans la taskbar, j'ai toujours cette icône de wifi au lieu d'avoir l'icone réseau (type ethernet).
Je débranche le cable, je patiente qqes minutes, et souvent mon wifi revient suite à cela.


Autre symptôme : après un redémarrage, le pc affiche une icone ethernet (et forcément aucune connexion puisque aucun cable branché) au lieu d'afficher l'icone wifi ... je ne peux donc pas me connecter au wifi et je dois parfois redémarrer 5 fois d'affilée avant qu'il ne reprenne l'icone wifi.


Cela m'arrive plusieurs fois par jour et ca devient franchement pénible.
Je n'ai aucune idée d'ou peut venir le problème.











EDIT : HP - 17-p143nb (energy star) est le modèle du pc
Dernière édition par Vinnie le 30 Jan 2019 00:47, édité 1 fois.
Je suis responsable de ce que je dis,
je ne suis pas responsable de ce que vous comprenez
Avatar de l’utilisateur
Vinnie
Acharné
Acharné
 
Message(s) : 2240
Inscription : 30 Juin 2007 20:56

Re: windows 10 v.1809 : pertes de wifi et pc qui plante

Message par jibi049 » 29 Jan 2019 21:57

Télécharger les drivers sur le site de HP et écraser ceux installés par Windows. HP a pour mauvaise habitude de foutre des drivers modifiés. Même si la version est identique à ceux installés par WU, le soft peut différer.
Désactiver le Bluetooth si actif.
Avatar de l’utilisateur
jibi049
Acharné
Acharné
 
Message(s) : 3748
Inscription : 19 Oct 2011 18:14

Re: windows 10 v.1809 : pertes de wifi et pc qui plante

Message par Vinnie » 29 Jan 2019 23:56

ok merci pour l'idée et l'info, j'irai voir ca pour les drivers HP

Le bluetooth était déja désactivé
Je suis responsable de ce que je dis,
je ne suis pas responsable de ce que vous comprenez
Avatar de l’utilisateur
Vinnie
Acharné
Acharné
 
Message(s) : 2240
Inscription : 30 Juin 2007 20:56

Re: windows 10 v.1809 : pertes de wifi et pc qui plante

Message par Vinnie » 30 Jan 2019 00:45

https://support.hp.com/fr-fr/drivers/se ... ku=P4G13EA

Sur la page des pilotes réseau, j'ai pris ca :

Pilote LAN (Local Area Network) Realtek
10.1.505.2015 Rev.A 12.7 MB 29 juil. 2015 ----------> installation ok
________________________________________________________________________
j'ai aussi pris ca :
Pilote LAN sans fil (Windows 10)
18.30.0.9 Rev.P 219.1 MB 17 nov. 2015 ----------------------> Quand je l'exécute, j'ai un message d'erreur :
La syntaxe du nom de fichier, de répertoire ou de volume est incorrecte.

Comment ca se fait ? Le .exe en question est dans un dossier sur mon bureau.


Dois-je installer d'autres pilotes , en sachant que j'ai uniquement pu installer le pilote LAN ?



________________________________________________________________________________


EDIT : en attendant une réponse avisée, j'ai installé ca :

Pilotes LAN sans fil Realtek RTL8723BE/RTL8188EE 802.11b/g/n
2023.18.814.2015 Rev.A 33.6 MB
---------------------------------------------------> lors de l'installation, s'est ouverte une fenêtre DOS avec un truc genre "please wait for install" -----------> Je n'ai pas eu de message comme quoi cela a bien été installé donc j'ose espérer que cela est bien installé ainsi.
Je suis responsable de ce que je dis,
je ne suis pas responsable de ce que vous comprenez
Avatar de l’utilisateur
Vinnie
Acharné
Acharné
 
Message(s) : 2240
Inscription : 30 Juin 2007 20:56

Re: windows 10 v.1809 : pertes de wifi et pc qui plante

Message par Vinnie » 01 Fév 2019 19:14

Malgré l'installation de 2 drivers, le problème n'est pas résolu :(
Il y a cependant une petite amélioration : quand je branche le cable réseau, je vois la bonne icone ethernet dans la barre des tâches au lieu de voir l'icone wifi

C'est tout :/
Ce qui me tue, c'est que j'ai eu ce bug dès la première fois que j'ai téléchargé un fichier en wifi juste après mon format

Serait-ce la carte wifi qui est morte ?
Je suis responsable de ce que je dis,
je ne suis pas responsable de ce que vous comprenez
Avatar de l’utilisateur
Vinnie
Acharné
Acharné
 
Message(s) : 2240
Inscription : 30 Juin 2007 20:56

Re: windows 10 v.1809 : pertes de wifi et pc qui plante

Message par betaku » 02 Fév 2019 23:18

Prend la MAJ directement sur le site du constructeur du contrôleur (Realtek)
Proximus Maxi 100/35 - Fritz!Box 7490 (Firmware 7.01 - Version DSL 1.100.136.15)
Image
Avatar de l’utilisateur
betaku
Acharné
Acharné
 
Message(s) : 1791
Inscription : 14 Août 2009 16:00
Localisation : Etterbeek

Re: windows 10 v.1809 : pertes de wifi et pc qui plante

Message par Vinnie » 04 Fév 2019 22:36

betaku a écrit :Prend la MAJ directement sur le site du constructeur du contrôleur (Realtek)

C'est la première chose que j'avais essayé de faire, et sur leur site, j'ai eu un message du genre : je dois aller sur le site constructeur car ils ne garantissent pas que cela va fonctionner sur mon pc. Je n'ai donc pas essayé de les télécharger.


En plus de toutes ces misères, j'ai ma carte graphique qui semble commencer à déconner ?
Ca fait qqes semaines (+/- depuis mes bugs wifi) que j'ai parfois une ligne verte en plein milieu de l'écran lors du démarrage.
PArfois, au lieu d'etre une ligne verte qui reste là quelques secondes, c'est toute la moitié inférieure de l'écran qui est verte.
Et aujourd'hui, pour la première fois, la photo de bienvenue de windows était verte sur toute la moitié inférieure de l'écran... je voyais encore les détails de la photo, mais c'était tou verdâtre.
Après 1 ou 2 redémarrage c'était de nouveau normal.

Pensez vous que c'est la carte graf ou bien les drivers ?

J'ai aussi assez souvent le pc qui refuse de sortir de veille, il tourne avec écran noir, et ce depuis le meme moment que ces bugs wifi.

Plus jamais un pc HP ! Je l'ai depuis 3 ans :(











EDIT :

pour les problèmes de wifi, j'ai maintenant eu le cas ou il me disait de brancher un cable (après "résoudre les problèmes") alors qu'il affichait une icone wifi connectée dans la barre des tâches.
Je redémarre ... icone wifi connecté sur écran de bienvenue .... sur le bureau, l'icone se change en ethernet .... je redémarre au moins 5 fois avant de ravoir l'icone wifi ... je clik dessus : il voit mon modem mais avec ZERO barrettes de réseau, alors que l'autre laptop à coté est connecté... j'essaye de me connecter, icone ethernet ... puis l'icone wifi revient et il se connecte.

Si ca continue je vais devoir acheter un nouveau laptop :(
Je suis responsable de ce que je dis,
je ne suis pas responsable de ce que vous comprenez
Avatar de l’utilisateur
Vinnie
Acharné
Acharné
 
Message(s) : 2240
Inscription : 30 Juin 2007 20:56

Re: windows 10 v.1809 : pertes de wifi et pc qui plante

Message par Vinnie » 22 Fév 2019 16:10

Depuis 3 jours cela fonctionne de nouveau sans souci.... je me demande donc si le problème ne venait pas tout simplement de la ligne proximus :angryfire:
J'ai remarqué sur l'autre laptop que j'étais en connexion limitée par 2 fois également (il y a 1 semaine)


A part ca, j'ai résolu les problèmes de sortie de veille avec écran noir en installant les drivers graphiques depuis le site HP.
Je suis responsable de ce que je dis,
je ne suis pas responsable de ce que vous comprenez
Avatar de l’utilisateur
Vinnie
Acharné
Acharné
 
Message(s) : 2240
Inscription : 30 Juin 2007 20:56


Retour vers Windows

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit