WD MyBookLive 2 TB - Le disque dur du NAS est-il naze?

Venez poser ici vos questions de réseaux, partage de connexion, firewall, cablage et cie ....

Modérateur: Barbapapa

Re: WD MyBookLive 2 TB - Le disque dur du NAS est-il naze?

Message par mackguil » 03 Fév 2020 22:23

Mr Coyote a écrit :Cela n'a pas marché. Le contrôleur USB (3.0) n'est pas disponible pour ce Guest OS (XPEnology DS3615xs_5.2-5644.5.iso)


Try this:

https://dailysysadmin.com/KB/Article/24 ... -6-7-host/
Avatar de l’utilisateur
mackguil
Dix mille
Dix mille
 
Message(s) : 19769
Inscription : 14 Mai 2005 11:22
Localisation : Luik Belgium

Re: WD MyBookLive 2 TB - Le disque dur du NAS est-il naze?

Message par Mr Coyote » 06 Fév 2020 22:50

Mr Coyote a écrit :J'ai extrait le HDD du MyBookLive et après 2-3 tentatives, W10 a bien voulu le formater. J'ai pu y copier des données pour le tester. Il me reste à le placer dans une tour pour voir ce que CristalDiskInfo en dit. C'est un Caviar Green de 2011.
CristalDiskInfo a rendu son verdict : prudence!
62.300 heures de fonctionnement
88 allumages
4C, soit 76 si je compte bien, erreurs C6 soit des secteurs incorrigibles.
Tél : VOIP via OVH
Internet : Voo Wawawoo 125 MB UP - 7 MB DOWN
TV : Vu+ Solo2 sous VTI 14.0 - Cartes Bis - Fransat - Triax 130 et 90 cm sur 5W - 9E - 13E - 19.2E - 26E & 28.2E
Chaines locales BE, FR, CH en IPTV et IPradio - TNT : RTBF + FR
Image
Avatar de l’utilisateur
Mr Coyote
Acharné
Acharné
 
Message(s) : 3411
Inscription : 30 Août 2006 21:11
Localisation : La Louvière

Re: WD MyBookLive 2 TB - Le disque dur du NAS est-il naze?

Message par Mr Coyote » 12 Fév 2020 23:41

Mr Coyote a écrit :Je vais mettre à jour la VM de DSM 5.2 à DSM 6.0 ou 6.1. J'espère que cela solutionnera le problème. J'ai tenté une mise à jour hier mais elle n'a pas marché. La VM est donc plantée.

J'ai extrait le HDD du MyBookLive et après 2-3 tentatives, W10 a bien voulu le formater. J'ai pu y copier des données pour le tester. Il me reste à le placer dans une tour pour voir ce que CristalDiskInfo en dit. C'est un Caviar Green de 2011.

Bonsoir,

petite mise à jour de mes aventures virtuelles ...

J'ai pu mettre à jour la VM à la dernière version (6.2.2) grâce aux infos disponibles sur le forum Xpenology. Mes 3 disques (8, 4 et 4 To) ont été reconnus. Je n'ai rien dû re-paramétrer et n'ai rien perdu. Il resterait éventuellement à mettre ESXI à jour de 6.5 à 6.7

Il y a cependant un hic : j'ai maintenant des erreurs "write error at internal disk" sur les deux disques de 4 To et l'erreur "échec de la partition système" sur le "drive 4" ce qui tend vers une panne des deux disques de 4 To.

Les deux disques disques externes (My Book 8 To et Elements Desktop 10 To) sont maintenant reconnus sur les ports USB 3.0.

Là aussi il y a un hic, le My Book 8 To se met apparemment en veille et la seule manière de le réveiller, pour qu'il apparaisse comme usbshare2 dans File Station est de retirer la prise et de la remettre. Il y a-t-il un moyen de l'empêcher de se mettre en veille ou une commande rapide pour le sortir de sa veille?

Je n'ai pas utilisé le HDD de 2 To (celui qui plantait dans le MyBookLive). Je suis en train de le remplir. A voir s'il supporte tout ce transfert de données sans erreurs.
Tél : VOIP via OVH
Internet : Voo Wawawoo 125 MB UP - 7 MB DOWN
TV : Vu+ Solo2 sous VTI 14.0 - Cartes Bis - Fransat - Triax 130 et 90 cm sur 5W - 9E - 13E - 19.2E - 26E & 28.2E
Chaines locales BE, FR, CH en IPTV et IPradio - TNT : RTBF + FR
Image
Avatar de l’utilisateur
Mr Coyote
Acharné
Acharné
 
Message(s) : 3411
Inscription : 30 Août 2006 21:11
Localisation : La Louvière

Re: WD MyBookLive 2 TB - Le disque dur du NAS est-il naze?

Message par Mr Coyote » 17 Fév 2020 00:41

Pour le MyBookLive, j'ai vidé un HDD WD 4 Tb blue. J'ai suivi les instructions de ce guide. A l'étape 11, j'ai bien l'info des records in & out. Mais quand je branche le MBL sur le réseau, il n'est pas détecté (même Advanced IP Scanner ne le trouve pas). J'ai changé de câble RJ45 et toujours rien.

Eventuellement, je pourrais, après démontage, cloner le HDD de mon autre MBL. Mais avant de passer à cette étape, il y a-t-il autre chose à faire? Eventuellement des fichiers à modifier / vérifier sur les nouvelles partitions?
Tél : VOIP via OVH
Internet : Voo Wawawoo 125 MB UP - 7 MB DOWN
TV : Vu+ Solo2 sous VTI 14.0 - Cartes Bis - Fransat - Triax 130 et 90 cm sur 5W - 9E - 13E - 19.2E - 26E & 28.2E
Chaines locales BE, FR, CH en IPTV et IPradio - TNT : RTBF + FR
Image
Avatar de l’utilisateur
Mr Coyote
Acharné
Acharné
 
Message(s) : 3411
Inscription : 30 Août 2006 21:11
Localisation : La Louvière

Précédent

Retour vers Discussion réseaux

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit

cron