Secure Connection Failed

Une question à propos du forum, une envie de fonction supplémentaire, un avis, ... venez donc en discuter ici

Modérateur: Barbapapa

Secure Connection Failed

Message par solar10 » 25 Juil 2016 15:47

C'est la mise à jour FFX ou y a une nouvelle feature du cloudflaire. ?
J'ai cette erreur chaque fois que je postes sur le forum.
Si je click sur retour en arrière, le post y est malgré tout.

Code : Tout sélectionner
An error occurred during a connection to forum.adsl-bc.org:80. SSL received a record that exceeded the maximum permissible length. Error code: SSL_ERROR_RX_RECORD_TOO_LONG

    The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
    Please contact the web site owners to inform them of this problem.
Avatar de l’utilisateur
solar10
Vingt mille
Vingt mille
 
Message(s) : 24404
Inscription : 04 Mai 2008 14:39
Localisation : www.belgium.be:4000

Re: Secure Connection Failed

Message par solar10 » 25 Juil 2016 15:53

Et cette fois ceci:

Code : Tout sélectionner
XML Parsing Error: unexpected parser state Location: jar:file:///C:/Program%20Files%20(x86)/Mozilla%20Firefox/browser/omni.ja!/chrome/browser/content/browser/aboutNetError.xhtml Line Number 448, Column 54:
        <div id="ed_netTimeout">&netTimeout.longDesc;</div>
-----------------------------------------------------^
Avatar de l’utilisateur
solar10
Vingt mille
Vingt mille
 
Message(s) : 24404
Inscription : 04 Mai 2008 14:39
Localisation : www.belgium.be:4000

Re: Secure Connection Failed

Message par mackguil » 25 Juil 2016 17:10

Idem depuis 2 jours.

Ce site ne peut pas fournir de connexion sécurisée

forum.adsl-bc.org a envoyé une réponse incorrecte.
Essayez d'exécuter les diagnostics réseau de Windows.
ERR_SSL_PROTOCOL_ERROR
Avatar de l’utilisateur
mackguil
Dix mille
Dix mille
 
Message(s) : 18224
Inscription : 14 Mai 2005 11:22
Localisation : Luik Belgium

Re: Secure Connection Failed

Message par max » 25 Juil 2016 17:26

J'ai eu le coup cette après-midi,

je regarde ça dés que je rentre.
Avatar de l’utilisateur
max
Barbapapa Team
Barbapapa Team
 
Message(s) : 8475
Inscription : 10 Juin 2001 01:58
Localisation : [email protected]

Re: Secure Connection Failed

Message par crenforce » 27 Juil 2016 12:50

J'ai pareil a chaque fois que je répond.

Ça me renvoi vers cette url mais ça me met l'erreur:

https://forum.adsl-bc.org:80/viewtopic. ... 6#p1560976
crenforce
 

Re: Secure Connection Failed

Message par solar10 » 27 Juil 2016 13:10

Parfois, ça passe sans soucis. Mais vraiment parfois... Le Cloudflaire est surchargé? DDOS ?
Avatar de l’utilisateur
solar10
Vingt mille
Vingt mille
 
Message(s) : 24404
Inscription : 04 Mai 2008 14:39
Localisation : www.belgium.be:4000

Re: Secure Connection Failed

Message par crenforce » 27 Juil 2016 14:20

crenforce
 

Re: Secure Connection Failed

Message par max » 27 Juil 2016 14:26

Cette nuit, c'était une mise à jour qui a duré un peu longtemps à cause d'un putain de paramètre caché au fin fond d'un fichier de config.

Le port 80 qui est forcé, je ne vois pas d'option qui demande de le faire et je me demande pourquoi il a commencé à faire ça dimanche.

J'ai mis mes meilleurs hommes sur le coup.
Avatar de l’utilisateur
max
Barbapapa Team
Barbapapa Team
 
Message(s) : 8475
Inscription : 10 Juin 2001 01:58
Localisation : [email protected]

Re: Secure Connection Failed

Message par crenforce » 27 Juil 2016 14:27

:like:
crenforce
 

Re: Secure Connection Failed

Message par mackguil » 27 Juil 2016 14:38

crenforce a écrit :En tout cas cette nuit j'avais ça:

http://www.noelshack.com/2016-30-146962 ... 173-o.jpeg


Déjà hier, dans la journée.
Avatar de l’utilisateur
mackguil
Dix mille
Dix mille
 
Message(s) : 18224
Inscription : 14 Mai 2005 11:22
Localisation : Luik Belgium

Re: Secure Connection Failed

Message par max » 27 Juil 2016 15:10

oui, juste, il y a eu un reboot dans l'après-midi
Avatar de l’utilisateur
max
Barbapapa Team
Barbapapa Team
 
Message(s) : 8475
Inscription : 10 Juin 2001 01:58
Localisation : [email protected]

Re: Secure Connection Failed

Message par crenforce » 01 Août 2016 00:35

Plus constaté de problème pour l'instant :bier:
crenforce
 

Re: Secure Connection Failed

Message par mackguil » 01 Août 2016 07:03

crenforce a écrit :Plus constaté de problème pour l'instant :bier:


C'est simplement qu'il n'y en a plus eu :wink:
Avatar de l’utilisateur
mackguil
Dix mille
Dix mille
 
Message(s) : 18224
Inscription : 14 Mai 2005 11:22
Localisation : Luik Belgium


Retour vers Forum

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit