µBlock plus compatible avec FF

Discussion générale sur l'ADSL.
Choisissez plutôt la section "Bavardage" pour les messages hors-sujet (tout en bas de cette page).

Modérateurs : Diamond, watch, Barbapapa

µBlock plus compatible avec FF

Message par popol_the_man » 08 Sep 2017 06:51

Je viens de mettre a jour FF et je m'appercois qu(ublock n'est plus supporté c'est un peu relou vu que ublock n'a pas été mis a jour depuis des lustres

Alternative ?

Cimer .

Edit

C'est bon j'ai trouvé une version compatible !
ImageImage
Avatar de l’utilisateur
popol_the_man
Acharné
Acharné
 
Message(s) : 3354
Inscription : 01 Oct 2010 17:16
Localisation : En Flandre Profonde :p

Re: µBlock plus compatible avec FF

Message par Rascar » 08 Sep 2017 08:04

Voui, Ublock est "bloqué" dans la dernière version de FF, d'ailleurs on a déjà posté à ce sujet.
Moi en attendant je reste avec la v54 de FF.
Lui + l'extension de Kasperski je suis relativement bien protégé, car si on accumule les addons
de sécurité, après le chargement de la page devient lourd...
Ce qu'on donne aux méchants toujours on le regrette.
Pour tirer d'eux ce qu'on leur prête,
Il faut que l'on en vienne aux coups ;
Il faut plaider, il faut combattre.
Laissez-leur prendre un pied chez vous,
Ils en auront bientôt pris quatre.

JDLF
Avatar de l’utilisateur
Rascar
Acharné
Acharné
 
Message(s) : 2150
Inscription : 14 Juin 2009 21:14
Localisation : je Braine-lez-Pieds

Re: µBlock plus compatible avec FF

Message par tntuner » 08 Sep 2017 08:24

popol_the_man a écrit :Edit

C'est bon j'ai trouvé une version compatible !

Tu peux nous en dire plus?
TV: TNT belge (hertzien) / Sat (13E + 19.2E) avec Bis TV / Netflix / Kodi / Chromecast
Internet: Telenet Basic Internet (50Mbps down, 5Mbps up)
Téléphone fixe: VOIP OVH
PC avec Windows 7 (Il y a plus récent? Ah bon?) + Linux Mint 18.2 Cinnamon Edition
Avatar de l’utilisateur
tntuner
Acharné
Acharné
 
Message(s) : 2446
Inscription : 29 Jan 2016 13:12
Localisation : Flandre, Belgique, Europe, Troisième planète après le soleil

Re: µBlock plus compatible avec FF

Message par tntuner » 08 Sep 2017 09:11

J'utilise la version 55 de FF et 1.14.4 de uBlock Origin. Aucun problème, ça fonctionne parfaitement...
TV: TNT belge (hertzien) / Sat (13E + 19.2E) avec Bis TV / Netflix / Kodi / Chromecast
Internet: Telenet Basic Internet (50Mbps down, 5Mbps up)
Téléphone fixe: VOIP OVH
PC avec Windows 7 (Il y a plus récent? Ah bon?) + Linux Mint 18.2 Cinnamon Edition
Avatar de l’utilisateur
tntuner
Acharné
Acharné
 
Message(s) : 2446
Inscription : 29 Jan 2016 13:12
Localisation : Flandre, Belgique, Europe, Troisième planète après le soleil

Re: µBlock plus compatible avec FF

Message par popol_the_man » 08 Sep 2017 09:51

Apparemment j'avais une vieille version d'ailleurs le logo sur le bouton etait different de ce que j'ai maintenant .
comme tu l'as dis c'est bien la version 1.14.4 qui fonctionne avec ff 55 !
ImageImage
Avatar de l’utilisateur
popol_the_man
Acharné
Acharné
 
Message(s) : 3354
Inscription : 01 Oct 2010 17:16
Localisation : En Flandre Profonde :p

Re: µBlock plus compatible avec FF

Message par Vinnie » 03 Déc 2017 18:14

tntuner a écrit :J'utilise la version 55 de FF et 1.14.4 de uBlock Origin. Aucun problème, ça fonctionne parfaitement...

+1
De toute facon, ublock était trop radical par rapport à ublock origin, ce qui rendait l'accès à certains sites problématique.
Firefox 57.0.1 + ublock origin , nickel (ublock origin est moins radical que l'était ublock, mais nickel, il ne laisse passer que l'indispensable ou presque)

Bon sujet sur les plugins FF : viewtopic.php?f=26&t=97146
Je suis responsable de ce que je dis,
je ne suis pas responsable de ce que vous comprenez
Avatar de l’utilisateur
Vinnie
Acharné
Acharné
 
Message(s) : 1960
Inscription : 30 Juin 2007 19:56


Retour vers Discussion générale

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit