[help] DM800: connexion dreamup + flashage

Pour tout ce qui est bavardage, hors-sujet et cie.

Modérateurs : Diamond, watch, Barbapapa, Casimir

[help] DM800: connexion dreamup + flashage

Message par geant_vert » 12 Sep 2011 16:39

Hello,

Suite à un flashage qui s'est mal passé, ma DM800 m'affiche 'no CA found' au moment de démarrer la bête. Après avoir consulté quantités de forums et documents pdf, j'essaie maintenant de la connecter avec Dreamup.
Pour cela, j'ai été acheté un câble série croisé. Cela fait maintenant quelque heures que ça ne marche toujours pas, Dreamup ne voit pas la DM (jai essayé plusieurs version, avec enforcer, etc...).
Est-ce qu'il y a quelqu'un qui pourrait m'aider (physiquement) à reflasher ma dreambox. Je suis dans les alentours de Namur.

ps: ma femme est prête à me tuer :-)

merci d'avance...
Image
Avatar de l’utilisateur
geant_vert
Habitué
Habitué
 
Message(s) : 639
Inscription : 16 Sep 2005 15:41
Localisation : Fernelmont- Belgique

Re: [help] DM800: connexion dreamup + flashage

Message par Charlie » 12 Sep 2011 17:49

geant_vert a écrit :Hello,

Suite à un flashage qui s'est mal passé, ma DM800 m'affiche 'no CA found' au moment de démarrer la bête. Après avoir consulté quantités de forums et documents pdf, j'essaie maintenant de la connecter avec Dreamup.
Pour cela, j'ai été acheté un câble série croisé. Cela fait maintenant quelque heures que ça ne marche toujours pas, Dreamup ne voit pas la DM (jai essayé plusieurs version, avec enforcer, etc...).
Est-ce qu'il y a quelqu'un qui pourrait m'aider (physiquement) à reflasher ma dreambox. Je suis dans les alentours de Namur.

ps: ma femme est prête à me tuer :-)

merci d'avance...


Peut-être que dreamup ne regarde pas le bon port série. Ou que le port série n'est pas bien configuré (voir le panneau de config -> gestionnaire de périphériques)

Faut voir aussi si les signaux dsr/cts sont bien câblés. Et enfin, faut-il vraiment un câble croisé ? Pour le vérifier, il suffirait de tester avec un voltmètre quelles pines (avec e) sont à - 12 V -> sorties
Avatar de l’utilisateur
Charlie
Acharné
Acharné
 
Message(s) : 3263
Inscription : 18 Déc 2005 16:05
Localisation : Wallonie

Message par didebe » 12 Sep 2011 21:02

Salut,

J'ai eu le même problème mais à l'inverse j'ai une originale que j'ai flasher avec une image pour clone.

Tu dois démonter le turner (c'est pas compliqué) puis passer avec dreamup reliée par un câble nul installer une bonne image et puis remonter le turner et tout sera OK normalement.

Tient nous au courant.

Pour info ma femme aussi à râler sur moi. :roll:

Bon courage
Avatar de l’utilisateur
didebe
Membre
Membre
 
Message(s) : 124
Inscription : 02 Déc 2004 10:02
Localisation : BXL


Retour vers Bavardage

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Ceris